FIAT RITMO CLUB ITALIA

Forum dedicato alla nostra amata Fiat Ritmo


    Impianto Hi-Fi

    Condividi
    avatar
    Rox81

    Messaggi : 114
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi

    Messaggio Da Rox81 il Gio Dic 27, 2018 7:57 pm

    Buonasera ragazzi, approfittando del periodo di riposo (tra un terremoto ed una spazzata di cenere della nostra Etna), ho rispolverato dal garage il pannello audio che avevo sulla mia prima auto e.....beh si, mi è venuta voglia di montarlo sulla Ritmo! Visto che mi mancano dei componenti ed ho le idee confuse su alcuni passaggi, volevo chiedere se tra voi c'è qualcuno che ne capisce disposto a darmi qualche consiglio. Nei giorni a seguire farò l'elenco del materiale che ho
    avatar
    Maurizio 67

    Messaggi : 56
    Data d'iscrizione : 21.08.18
    Località : Vignola (MO)

    Re: Impianto Hi-Fi

    Messaggio Da Maurizio 67 il Gio Dic 27, 2018 8:14 pm

    Ok...tu chiedi e noi ci proviamo....
    avatar
    Rox81

    Messaggi : 114
    Data d'iscrizione : 21.08.18

    Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Gio Dic 27, 2018 8:59 pm

    Grazie Maurizio. Parto dall'inizio spiegando che stavo pensando a due soluzioni:

    1) Lasciare in plancia l'autoradio vintage,la mia cara Autovox ma...subito sotto il vano che alloggia la.presa accendisigari piazzarne una moderna,alla quale andrei a collegare amplificatore e pannello. Ho già fatto le prove e di spazio ce ne è abbastanza

    2) Lasciare l'autoradio Autovox e collegare a questa pannello con amplificatore.

    Sono troppo affezionato alle MC e pur di non cambiare autoradio allungherei il lavoro montando un'altra autoradio moderna. Opterei per la soluzione 2 ma...l'autovox credo che non abbia l'uscita Rc,sinceramente non ho ancora controllato. L'autoradio è nuova,devo vedere nello scatolo il manuale con le specifiche
    avatar
    Rox81

    Messaggi : 114
    Data d'iscrizione : 21.08.18

    Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Ven Dic 28, 2018 9:32 am

    Stamani leggendo il manuale dell'autoradio Autovox mi sono dovuto ricredere: ha le uscite PRE anche se non sono del tipo RC. Ho fatto una scansione del manuale





    Inviato con Topic'it
    avatar
    Maurizio 67

    Messaggi : 56
    Data d'iscrizione : 21.08.18
    Località : Vignola (MO)

    Re: Impianto Hi-Fi

    Messaggio Da Maurizio 67 il Ven Dic 28, 2018 8:22 pm

    Quindi se ho capito bene vuoi istallare l'Autovox e un ampli per gli altoparlanti nel pannello posteriore?
    I due altoparlanti anteriori nelle portiere li vuoi mantenere?
    Premetto che io sono un elettrotecnico "trappolaio" nel senso che gli ultimi impianti hi fi x auto
    di amici li ho eseguiti circa 30 anni fa....non sono ferratissimo sulle ultime novita'...comunque
    per quel poco che so..ti aiuto volentieri!!!
    avatar
    Maurizio 67

    Messaggi : 56
    Data d'iscrizione : 21.08.18
    Località : Vignola (MO)

    Re: Impianto Hi-Fi

    Messaggio Da Maurizio 67 il Ven Dic 28, 2018 8:28 pm

    L'amplificatore ha come ingressi due prese RCA, quelle tonde?
    avatar
    Rox81

    Messaggi : 114
    Data d'iscrizione : 21.08.18

    Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Ven Dic 28, 2018 8:30 pm

    Grazie Maurizio!guarda penso che l'esperienza che hai tu vada benissimo perché voi fare esattamente quello che hai detto tu.voglio mantenermi le casse frontali e i tweeter che ho smontato dall'altra auto e dietro mettere il pannello. Davanti non serve che siano amplificate in quanto sono dei CIARE da 13 + tweeter che suonano bene da soli. E poi la vecchia scuola è indubbiamente la migliore !

    Inviato con Topic'it
    avatar
    Rox81

    Messaggi : 114
    Data d'iscrizione : 21.08.18

    Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Ven Dic 28, 2018 8:31 pm

    Sisi,esattamente.a quel che ho letto posso collegarlo con l'uscita Pre,il cavetto una volta capito come funziona posso farlo da me che ho una buona manualità

    Inviato con Topic'it
    avatar
    Maurizio 67

    Messaggi : 56
    Data d'iscrizione : 21.08.18
    Località : Vignola (MO)

    Re: Impianto Hi-Fi

    Messaggio Da Maurizio 67 il Ven Dic 28, 2018 8:51 pm

    Quindi se ho capito bene (non ho lo schema di collegamento dell'ampli posteriore ma credo siano
    tutti cosi') devi preparare 2 cavetti, credo che schermati sia meglio ma non so se e' obbligatorio perche' l'uscita dell'autoradio dovrebbe essere a bassa impedenza.
    Quello per L rear va collegato il centrale al 6 e lo schermo indifferentemente al 9 o 10 (ground) e
    per R rear va collegato il centrale al 5 e lo schermo al 9 o10. Poi, al posteriore prepari i 2 spinotti
    stagnando il filo centrale al perno centrale e lo schermo all'esterno.
    L'altoparlante della portiera SX va al 4 (il +, rosso) e al 8 (il-,nero) e il destro va al 3 (+) e al 7 (-)
    Ovviamente sull'autoradio lo switch va in PRE.
    Poi mi sai dire.....
    avatar
    Rox81

    Messaggi : 114
    Data d'iscrizione : 21.08.18

    Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Ven Dic 28, 2018 9:08 pm

    Si Maurizio,sullautoradio lo switch è su PRE. Lo "schermo" è il negativo giusto?domani famiglia permettendo mi metto all'opera,ma prima mi provo tutto fuori Ritmo:ho un alimentatore esterno e diversi componenti doppi così mi viene meglio anche a capire eventuali problemi. Al momento ti ringrazio,ti farò sapere cosa succede! Metterò anche delle foto così magari a qualcuno puo servire!
    avatar
    Maurizio 67

    Messaggi : 56
    Data d'iscrizione : 21.08.18
    Località : Vignola (MO)

    Re: Impianto Hi-Fi

    Messaggio Da Maurizio 67 il Ven Dic 28, 2018 9:24 pm

    Si, lo schermo, la calza, l'esterno del cavo schermato e' il negativo.
    Dimenticavo una cosa: forse serve un filo dall'uscita "aux" dell'autoradio all'amplificatore se e' predisposto, dovrebbe servire a eccitare un rele' all'interno dell'ampli per alimentarlo solo quando l'autoradio e' accesa.
    avatar
    Rox81

    Messaggi : 114
    Data d'iscrizione : 21.08.18

    Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Ven Dic 28, 2018 10:13 pm

    Amplificatpre ha accanto al positivo il remote.io siccome l'ho usato da esterno l'ho ponticellato al positivo. Quindi se collego un cavo dallaux della plancia al remote l'autoradio si spegne e accende con L'autoradio? Domani ti mando una foto

    Inviato con Topic'it
    avatar
    Rox81

    Messaggi : 114
    Data d'iscrizione : 21.08.18

    Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Sab Dic 29, 2018 7:56 am



    Questo è amplificatore che userò: 160 w, 2 canali. Al momento è montato in una "valigetta" in quanto l'ho usato con un alimentatore esterno. Ho fatto un pontielo da REM a 12V per farlo partire. Quindi come dovrei collegarlo allautovox?
    Portando un positivo dalla batteria al +12v e aggiungendo al REM un cavo che arrivi fino allAUX dell'autovox?(togliendo quindi il ponticello)
    Molte domande ti potranno sembrare ovvie ma quel Po che so l'ho imparato da solo e...ti ringrazio per la pazienza!


    avatar
    ritmoabarth

    Messaggi : 151
    Data d'iscrizione : 20.08.18
    Età : 42

    Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth il Sab Dic 29, 2018 3:14 pm

    Ciao, mi inserisco nella discussione...l'uscita AUX dell'autovox serve per un pilotaggio ma è molto bassa di potenza (0.8A) quindi rischi di bruciarla.
    Con il filo dell'aux devi pilotare un relè (il positivo della bobina sarà quello che arriva da aux e il negativo dalla batteria o dall'autoradio). Sui contatti di potenza del relè porti un positivo dalla batteria (metti un 4 mmq) e l'altro che esce va ad alimentare l'ampli.
    Così facendo il carico passerà attraverso il relè e non attraverso l'autoradio.
    Dimenticavo il relè deve essere bobina 12V e potenza superiore ai 13A (160w/12V= 13 A)
    Spero di essermi spiegato abbastanza...

    Inviato con Topic'it
    avatar
    ritmoabarth

    Messaggi : 151
    Data d'iscrizione : 20.08.18
    Età : 42

    Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth il Sab Dic 29, 2018 3:17 pm

    Dimenticavo...il positivo che esce dal contatto del relè vai al rem dell'ampli.
    Io metterei sotto relè anche il positivo di alimentazione, per non lasciarlo sotto chiave che rischi di rovinare i contatti del nottolino avviamento...

    Inviato con Topic'it
    avatar
    ritmoabarth

    Messaggi : 151
    Data d'iscrizione : 20.08.18
    Età : 42

    Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth il Sab Dic 29, 2018 3:35 pm



    Inviato con Topic'it
    avatar
    ritmoabarth

    Messaggi : 151
    Data d'iscrizione : 20.08.18
    Età : 42

    Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth il Sab Dic 29, 2018 3:35 pm

    Scusa la qualità ma lho fatto al volo...

    Inviato con Topic'it
    avatar
    Rox81

    Messaggi : 114
    Data d'iscrizione : 21.08.18

    Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Sab Dic 29, 2018 3:58 pm

    Grazie Ritmoabarth,ottimo consiglio!Hai beccato laltra domanda che avrei posto dopo e cioe quella.legata proprio alla.sicurezza! Come relè devo/posso usare quelli quadrati Neri? Solo che ho presente solo quelli delle auto che sono 12v e Potenza 30-40 A quindi dovrebbero andare bene superando di molto i 13A

    Come questo in foto.Cortesemente mi segni accanto ai numerini i cavi da collegare?



    Inviato con Topic'it


    Ultima modifica di Rox81 il Sab Dic 29, 2018 4:15 pm, modificato 4 volte
    avatar
    Rox81

    Messaggi : 114
    Data d'iscrizione : 21.08.18

    Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Sab Dic 29, 2018 3:59 pm

    Poi....Lo schema è bellissimo,dovrei riuscire a farcela anche perché prima provo tutto da smontato e fuori Ritmo...

    Inviato con Topic'it
    avatar
    ritmoabarth

    Messaggi : 151
    Data d'iscrizione : 20.08.18
    Età : 42

    Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth il Sab Dic 29, 2018 6:27 pm

    Ciao, io opto sempre per l'alimentazione della radio sotto chiave quando possibile in modo che una volta levata l chiave è tutto spento.
    Però in molti danno un positivo pulito in modo da poter tenere la radio accesa anche senza quadro acceso. Vedi tu.
    Detto ciò io faccio che l'ampli si accende solo se la radio è accesa, anche qui scuole di pensiero...molti alimentano pulito e pilotano con il rem.
    Metti sempre un fusibile da 15 max 20A sul positivo che prendi dalla batteria per alimentare il contatto 30 del relè. ...se hai dubbi o non mi sono spiegato bene sono qui...

    Inviato con Topic'it
    avatar
    Rox81

    Messaggi : 114
    Data d'iscrizione : 21.08.18

    Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Sab Dic 29, 2018 9:25 pm

    Grazie davvero per gli ottimi consigli. Sulla ritmo il sotto chiave è stato annullato,si accende la radio direttamente a quadro spento.Pero comunque mi tiro in cavo pulito dalla batteria al 30 del relè e gli piazzo un bel fusibile. In giro ho trovato questo schema,posso dire che riassume lo schizzo che mi hai fatto tu?



    Inviato con Topic'it
    avatar
    ritmoabarth

    Messaggi : 151
    Data d'iscrizione : 20.08.18
    Età : 42

    Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth il Sab Dic 29, 2018 9:52 pm

    Ciao
    Assolutamente si...è lo stesso schema..
    Se non c'è sotto chiave..mi raccomando ricordati di spegnere l'autoradio..

    Inviato con Topic'it
    avatar
    ritmoabarth

    Messaggi : 151
    Data d'iscrizione : 20.08.18
    Età : 42

    Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth il Sab Dic 29, 2018 9:53 pm

    Scusa pensavo di averti mandato questo


    Inviato con Topic'it
    avatar
    ritmoabarth

    Messaggi : 151
    Data d'iscrizione : 20.08.18
    Età : 42

    Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth il Sab Dic 29, 2018 9:54 pm

    Come vedi è la stessa cosa...

    Inviato con Topic'it
    avatar
    Rox81

    Messaggi : 114
    Data d'iscrizione : 21.08.18

    Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Sab Dic 29, 2018 11:19 pm

    Grazie davvero,semplice e perfetto.Quindi l'alimentazione dellautoradio la lascio cosi come è. Questo lavoro serve solo per proteggere la presa aux e l'amplificatore giusto? La ritmo quando sta ferma per lungo tempo la batteria la stacco con uno stacca batteria,così tolgo direttamente l'alimentazione. Adesso mi preparerò il tutto è poi posto le foto dettagliate. Il prossimo passo sarà capire come far entrare un cavo positivo diretto dalla batteria a dentro l'auto

    Ragazzi provando l'impianto a casa (ho un alimentatore stabilizzato da 10A) con queste precauzioni,non faccio danni ad autoradio/alimentatore ecc giusto?

    Inviato con Topic'it
    avatar
    ritmoabarth

    Messaggi : 151
    Data d'iscrizione : 20.08.18
    Età : 42

    Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth il Dom Dic 30, 2018 12:25 am

    Perfetto.
    Si il relè serve a proteggere l'uscita aux e quindi l'autoradio.
    Il fusibile ovviamente protegge la linea da eventuali sovraccarichi e eventuali corto circuiti.
    Infine con l'alimentatore stabilizzato non fai danni, potresti non avere il 100% della resa dall'ampli solo perché chiede più Ampere, ma non credo che a banco andrai a provarlo al massimo e cmq sia non avresti danno all'impianto, potrebbe non farcela e basta.
    Restiamo in attesa del tuo risultato...

    Inviato con Topic'it
    avatar
    Rox81

    Messaggi : 114
    Data d'iscrizione : 21.08.18

    Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Dom Dic 30, 2018 1:56 am

    Ottimo,credo di avere tutti gli elementi necessari al loro posto.Domani sistemo il relè e provo il tutto 😎

    Ps: adesso ho capito cosa provoco' la puzza di bruciato sulla mia prima auto da neopatentato (Innocenti Koral 45). L'elettrauto che installo' questo impianto non uso' relè ne cavi spessi. Il risultato fu che dopo un mesetto squagliai i cavi e si sciolse un morsetto per contatti sul quadro. Me lo ricordo perché i miei mi tolsero l'auto per una settimana e l'impianto per sempre 🤣

    Inviato con Topic'it
    avatar
    Maurizio 67

    Messaggi : 56
    Data d'iscrizione : 21.08.18
    Località : Vignola (MO)

    Re: Impianto Hi-Fi

    Messaggio Da Maurizio 67 il Dom Dic 30, 2018 10:01 am

    Concordo pienamente con Cristiano, ottima spiegazione....buon lavoro!!!
    Credevo che l'ampli avesse ingressi con rca, invece no, quindi puoi usare un cavo normale, non schermato. Giusto, Cristiano?
    avatar
    ritmoabarth

    Messaggi : 151
    Data d'iscrizione : 20.08.18
    Età : 42

    Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth il Dom Dic 30, 2018 10:26 am

    Si si puoi usare cavo audio normale. Io consiglio di usare il doppino audio da 2.5mm e non filo unipolare.

    Inviato con Topic'it
    avatar
    ritmoabarth

    Messaggi : 151
    Data d'iscrizione : 20.08.18
    Età : 42

    Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth il Dom Dic 30, 2018 10:29 am

    Questi impianti sono semplici però nascondono le insidie degli assorbimenti..a volte nelle nostre ritmo si cuociono i contatti solo con le luci...😨😨...

    Inviato con Topic'it
    avatar
    Rox81

    Messaggi : 114
    Data d'iscrizione : 21.08.18

    Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Dom Dic 30, 2018 10:40 am

    Allora ragazzi,l'ampli ha i due ingressi rca,L e R. Io usato il cavo rosso nero quello migliore che ho trovato in commercio...l'impianto è quasi completo e sono davvero contento per la mano di aiuto che mi avete dato!

    Per i fari il mio amico che mi.cura la ritmo mi ha messo.tutto sotto relè proprio per evitare "cotture" e poi ne ha guadagnato pure la luce: con le stesse lampade la differenza è notevole

    Inviato con Topic'it
    avatar
    ritmoabarth

    Messaggi : 151
    Data d'iscrizione : 20.08.18
    Età : 42

    Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth il Dom Dic 30, 2018 11:09 am

    Appena avrò tempo e voglia farò anche io la modifica sulla mia e montero i rele per le luci...considerando che ho già cotto un devioluci😤😤

    Inviato con Topic'it
    avatar
    Rox81

    Messaggi : 114
    Data d'iscrizione : 21.08.18

    Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Dom Dic 30, 2018 11:27 am

    Vedrai che risultato! Sentite ma per passare un positivo dalla batteria,non è che sapreste dirmi da dove posso farlo passare per entrare in zona autoradio?

    Inviato con Topic'it
    avatar
    ritmoabarth

    Messaggi : 151
    Data d'iscrizione : 20.08.18
    Età : 42

    Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth il Dom Dic 30, 2018 12:01 pm

    Vado così a memoria ma mi sembra che lato guidatore sotto dal parabrezza ci siano dei passacavi

    Inviato con Topic'it
    avatar
    Rox81

    Messaggi : 114
    Data d'iscrizione : 21.08.18

    Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Dom Dic 30, 2018 1:08 pm

    Ok gli darò un occhio,al massimo faccio delle foto così mi potete aiutare.Speriamo non si debba fare un foro ex novo perché solo all'idea impallidisco 😨

    Inviato con Topic'it
    avatar
    Maurizio 67

    Messaggi : 56
    Data d'iscrizione : 21.08.18
    Località : Vignola (MO)

    Re: Impianto Hi-Fi

    Messaggio Da Maurizio 67 il Dom Dic 30, 2018 3:01 pm

    Si il passaggio e' sotto al parabrezza dove passa il tubicino per l'acqua del tergicristallo, li' c'e' un
    passacavo di gomma piuttosto grande, io sono passato con un cavo da 50mmq x lo staccabatteria....
    ovviamente e' un po' scomodo all'interno, e' molto nascosto dietro alla scatola fusibili ma ci si arriva,
    anche senza smontarla.
    Per le nostre Ritmo un po' di sofferenza ci vuole...dove sarebbe il divertimento?
    Poi smontando la moquette puoi girare parallelo al tubicino acqua tergi e arrivi al baule.
    avatar
    Rox81

    Messaggi : 114
    Data d'iscrizione : 21.08.18

    Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Dom Dic 30, 2018 4:52 pm

    Ecco è esattamente quello che voglio fare,passare i cavi dal lato guidatore ed arrivare dietro. Magari mi aiuto con una sonda da elettricista. Ma senti siccome non mi va di forare i sedili dietro o il piano del baule per fissare l'ampli (farò una mensola ex novo dove fissare tutto il kit 3 vie) pensi che posso fissare l'ampli sotto la mensola?accanto a woofer,medi e tweeter?

    Inviato con Topic'it
    avatar
    ritmoabarth

    Messaggi : 151
    Data d'iscrizione : 20.08.18
    Età : 42

    Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth il Dom Dic 30, 2018 7:07 pm

    Secondo me non serve la so da anche perché non ci sono guaine dove passano i fili dentro. Una volta alzata la moquette lato guida passi i fili vicino al tubetto e magari fascetti ogni tanto.
    Per quanto riguarda il posizionamento degli accessori, se rifai la cappelliera in compensato un po spesso (magari un 15 mm o qualcosa più) e ti ci sta come spazio perché no. Così facendo puoi spinottare tutti i cavi in modo che ae devi smontare stacchi gli spinotti levi la tua tavola e rimetti la cappelliera originale in un attimo...

    Inviato con Topic'it
    avatar
    Rox81

    Messaggi : 114
    Data d'iscrizione : 21.08.18

    Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Dom Dic 30, 2018 7:27 pm

    Hai centrato in pieno quello che voglio fare!in modo tale che quando giro da solo mi godo in Po di musica pulita,ma quando ho famiglia e passeggini a seguito tolgo tutto e amen! Mi piace un sacco fare questi lavoretti,tornando alla cappelliera....quella che feci quasi 18 anni fa era troppo morbida e si curvo'.Volevo usarne uno da 3cm,pensi sia eccessivo?

    Ecco trovati i punti di accesso!
    Lato guida


    Lato passeggero



    È questo è il relè






    Inviato con Topic'it
    avatar
    Maurizio 67

    Messaggi : 56
    Data d'iscrizione : 21.08.18
    Località : Vignola (MO)

    Re: Impianto Hi-Fi

    Messaggio Da Maurizio 67 il Dom Dic 30, 2018 8:05 pm

    Si, una volta usava cosi'...."quando eravamo piccoli" si costruiva una cappelliera nuova con legno
    compensato, non ricordo lo spessore (e' passato troppo tempo...!) ma credo vada bene, si forava per istallare gli altoparlanti ai lati e l'ampli in mezzo poi si verniciava o ancora meglio si incollava il tessuto per ricoprirlo.

    Contenuto sponsorizzato

    Re: Impianto Hi-Fi

    Messaggio Da Contenuto sponsorizzato


      La data/ora di oggi è Gio Gen 17, 2019 9:48 pm