FIAT RITMO CLUB ITALIA

Forum dedicato alla nostra amata Fiat Ritmo


    Impianto Hi-Fi

    Rox81
    Rox81

    Messaggi : 141
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Mar Gen 08, 2019 8:41 pm

    Ciao,ma di nulla nessun problema!si ho risolto prendendo della moquette adesiva su ebay.Sto aspettando che arrivi insieme ai connettori. Appena arrivano nel frattempo si libera in posto in garage così sarà tutto per la ritmo...

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 181
    Data d'iscrizione : 20.08.18
    Età : 43

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth il Mar Gen 08, 2019 8:44 pm

    Ottimo...dai che non vediamo l'ora di sentire il risultato...

    Inviato con Topic'it
    Rox81
    Rox81

    Messaggi : 141
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Mar Gen 08, 2019 8:46 pm

    Eheh,immagina io!non vedo l'ora di finire!!! Come si dice....stay tuned!

    Inviato con Topic'it
    Maurizio 67
    Maurizio 67

    Messaggi : 93
    Data d'iscrizione : 21.08.18
    Località : Vignola (MO)

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da Maurizio 67 il Mar Gen 08, 2019 8:46 pm

    Poi ci racconterai.....
    Rox81
    Rox81

    Messaggi : 141
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Mar Gen 08, 2019 8:48 pm

    Vedrete!!!!

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 181
    Data d'iscrizione : 20.08.18
    Età : 43

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth il Mar Gen 08, 2019 8:48 pm

    👍👍👍

    Inviato con Topic'it
    tingi
    tingi

    Messaggi : 82
    Data d'iscrizione : 20.08.18
    Età : 48

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da tingi il Gio Gen 10, 2019 10:55 pm

    stupendo Rox,copierò sicuramente la tua cappelliera
    ora che ho finito col blocchetto
    Rox81
    Rox81

    Messaggi : 141
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Gio Gen 10, 2019 11:30 pm

    Ciao Tingi!sono contento che hai risolto!io quasi...Appena mi liberano il garage vado avanti!Mi sto divertendo un casino e poi qua c'è gente in gamba 💪

    Inviato con Topic'it
    tingi
    tingi

    Messaggi : 82
    Data d'iscrizione : 20.08.18
    Età : 48

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da tingi il Ven Gen 11, 2019 10:08 pm

    ei Rox,vieni a Torino ?
    Rox81
    Rox81

    Messaggi : 141
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Ven Gen 11, 2019 10:18 pm

    Stasera ho iniziato a smontare i pannelli e ho pure passato i cavi audio,domani si continua! Ho visto che i woofer Ciare per l'anteriore toccano col vetro abbassato...costruiro' col legno due distanziali per risolvere


    Impianto Hi-Fi - Pagina 5 20190126


    Impianto Hi-Fi - Pagina 5 20190127


    Impianto Hi-Fi - Pagina 5 20190128


    Impianto Hi-Fi - Pagina 5 20190129

    Inviato con Topic'it
    Rox81
    Rox81

    Messaggi : 141
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Ven Gen 11, 2019 10:21 pm

    Magari Tingi....al momento non me la passo bene,sto proprio a piedi col lavoro...

    Inviato con Topic'it
    Rox81
    Rox81

    Messaggi : 141
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Sab Gen 12, 2019 1:33 pm

    Proseguendo...ho passato il negativo e i cavi fin dentro l'alloggio dell'autoradio. Non vi dico la fatica...i cavi DX ed sx erano stati tranciati ed uniti con altri cavi alla.meno peggio. Mi sono aiutato con la sonda e pian piano li.ho.sostituiti.Ho tolto il sedile lato guida,giusto per sdraiarmi dentro e.vedere sotto al piantone


    Impianto Hi-Fi - Pagina 5 20190130


    Impianto Hi-Fi - Pagina 5 20190131

    Inviato con Topic'it
    Rox81
    Rox81

    Messaggi : 141
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Dom Gen 13, 2019 7:59 pm

    Mi sono accorto che per i Ciare le.griglie che avevo non andavano bene.Ho recuperato queste (avranno oltre 20 anni!),ho "rinfrescato" la.parte metallica in quanto graffiata e aspettando che asciugassero ho rimontato la plancia e l'autoradio. A questo punto resta "solo" da collegare i due relè!


    Impianto Hi-Fi - Pagina 5 20190132


    Impianto Hi-Fi - Pagina 5 20190133


    Impianto Hi-Fi - Pagina 5 20190134

    Inviato con Topic'it
    Rox81
    Rox81

    Messaggi : 141
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Ven Gen 25, 2019 7:35 pm

    Ragazzi sono arrivato alla fine!ho rifinito il pannello ed i laterali con della moquette acustica,il risultato va più in là delle mie più rosee aspettative!


    Impianto Hi-Fi - Pagina 5 20190135


    Impianto Hi-Fi - Pagina 5 20190136

    Inviato con Topic'it
    Maurizio 67
    Maurizio 67

    Messaggi : 93
    Data d'iscrizione : 21.08.18
    Località : Vignola (MO)

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da Maurizio 67 il Ven Gen 25, 2019 8:08 pm

    Bravo, complimenti, ottimo lavoro!!!
    Rox81
    Rox81

    Messaggi : 141
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Ven Gen 25, 2019 8:12 pm

    Grazie a voi!

    Inviato con Topic'it
    Rox81
    Rox81

    Messaggi : 141
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Mer Apr 03, 2019 7:29 am

    Stamattina accendendo l'impianto mi sono accorto che fa il classico "fischio" di sottofondo alla musica. In pratica più accelero e più si sente. Se poi attacca la ventola aumenta...come posso risolvere?

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 181
    Data d'iscrizione : 20.08.18
    Età : 43

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth il Mer Apr 03, 2019 8:43 am

    Ciao Rox, come scritto anche su wapp, il disturbo è dovuto dall'assenza di filtri antirumore nel sistema. Questi rumori sono creati dall'alternatore che chiaramente non è ricco di elettronica come quelli odierni.
    Basterà installare un filtro antirumore sull'alimentazione.
    Potresti anche costruirlo ma li vendono già fatti...☺

    Inviato con Topic'it
    Rox81
    Rox81

    Messaggi : 141
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Mer Apr 03, 2019 9:05 am

    Ok,dopo tutto il lavoro fatto non sarà un filtro a fare paura!quindi....me lo procurò e poi mi spieghi come si monta?

    Inviato con Topic'it
    Maurizio 67
    Maurizio 67

    Messaggi : 93
    Data d'iscrizione : 21.08.18
    Località : Vignola (MO)

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da Maurizio 67 il Mer Apr 03, 2019 8:23 pm

    Ciao a tutti, ricordo che una volta usava mettere un condensatore (una volta li costruivano appositamente, oggi non so....) tra il morsetto + dell'alternatore ovvero il cavo rosso "grosso"
    e la massa.....ma mi associo a Cristiano, prova prima con un filtro sull'alimentazione, e' piu' comodo.
    Poi ci racconterai....
    Rox81
    Rox81

    Messaggi : 141
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Mer Apr 03, 2019 9:57 pm

    So che troveremo la soluzione!intanto domani metto la massa autoradio in comune con quella dell'ampli e vediamo cosa succede...oggi poi facendo una ricerca su internet ho trovato questi:


    Impianto Hi-Fi - Pagina 5 20190410


    Impianto Hi-Fi - Pagina 5 20190411

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 181
    Data d'iscrizione : 20.08.18
    Età : 43

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth il Gio Apr 04, 2019 6:37 pm

    Ciao, hai fatto la prova della massa?
    In effetti vorrei provare con l'autoradio e le casse anteriori se fa rumore o meno. Per capire se è un problema sul pianale o in generale sull'autoradio. Se fosse solo con gli ampli sul pianale, puoi provare a verificare le masse e i collegamenti delle masse.
    I cavi delle candele schermati potrebbero aiutare...

    Inviato con Topic'it
    Rox81
    Rox81

    Messaggi : 141
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Gio Apr 04, 2019 8:30 pm

    Allora,ho verificato che all'anteriore questo problema non lo fa.si avverte solo quando attacco il pannello e viene solo dal pianale. Allora oggi ho fatto così: ho annullato la massa dallautoradio togliendo proprio il cavo (è normale che suoni lo stesso?) e ho collegato con un filo la carcassa dell'autoradio al GND dell'ampli. Risultato: il ronzio si è ridotto del 50%.
    Adesso si percepisce appena con l'auto al minimo,ed aumenta un po se aziono gli hazard o accendo le luci.Pero adesso è una cosa accettabile e cmq devo provare a farmi un giro perché oggi la ritmo non lo potuta spostare,ma ho fatto queste prove da fermo in garage,a motore acceso (immagina la puzza!)

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 181
    Data d'iscrizione : 20.08.18
    Età : 43

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth il Ven Apr 05, 2019 10:57 am

    Ciao, allora se hai staccato il gnd dell'autoradio ma hai collegato la carcassa alla massa dell'ampli praticamente hai solo spostato il collegamento di massa. Quindi funziona cmq perche la carcassa all'interno è collegata alla massa. Altrimenti non dovrebbe funzionre.
    Per quanto riguarda il ronzio ci sta che diminuisca scollegando la massa di uno perché cmq i disturbi viaggiano sul cavo a potenziale 0.
    Non ricordo se la massa la abbiaamo giuntata o meno. Ovvero se il gnd autoradio ha un cavo e se il gnd ampli un altro pulito dalla massa. Altrimenti fai la prova con 2 msse pulite dalla batteria. Una per autoradio e una per ampli..

    Inviato con Topic'it
    Rox81
    Rox81

    Messaggi : 141
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 il Ven Apr 05, 2019 12:34 pm

    Eh Si,abbiamo fatto due giunzioni...anche se ho sempre usato un cavo massa pulito direttamente dalla batteria. Forsr interrompendo la massa tra interruttore e presa per staccare il pannello ho causato problemi alla linea...Allora,mi resta da provare con un cavo pulito dallautoradio alla batteria...giusto per aver fatto tutte le prove...e magari dovrei procare a farlo passare non accanto al grosso positivo ...Vediamo cosa succede,ti tengo aggiornato!

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 181
    Data d'iscrizione : 20.08.18
    Età : 43

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth il Mar Gen 07, 2020 11:54 am

    Ciao Rosario,
    non ricordo più come eravamo rimasti con il tuo impianto ?

    Avevamo sistemato tutto ?

    Cristiano

    Contenuto sponsorizzato

    Impianto Hi-Fi - Pagina 5 Empty Re: Impianto Hi-Fi

    Messaggio Da Contenuto sponsorizzato


      La data/ora di oggi è Sab Feb 29, 2020 6:11 am