FIAT RITMO CLUB ITALIA

Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.
FIAT RITMO CLUB ITALIA

Forum dedicato alla nostra amata Fiat Ritmo


    Impianto Hi-Fi

    Rox81
    Rox81

    Messaggi : 192
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 Lun Dic 31, 2018 5:26 pm

    Chiarissimo!ci sara'da divertirsi a passare cavi! scusami lo sbaglio di auto ma...hai due mostri di auto!!!!

    Ma senti una curiosità, questi ingressi che ha sempre questo ampli a cosa servono?

    Impianto Hi-Fi - Pagina 3 20181235

    Inviato con Topic'it
    Rox81
    Rox81

    Messaggi : 192
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 Lun Dic 31, 2018 5:31 pm

    MA dal GND ampli per arrivare al negativo bobina uso sempre un negativo 4mmq? Perché potrei anche usare il piccolo cavetto che passa attaccato ai cavi audio L e R., non so se hai capito quale è. Ma forse è troppo piccolo ed è meglio passare un altro 4mmq...


    Impianto Hi-Fi - Pagina 3 20181236

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 211
    Data d'iscrizione : 20.08.18
    Età : 44

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth Lun Dic 31, 2018 7:12 pm

    Dunque, in ordine, gli ingressi high level input sono canali che accettano ingressi già amplificati come per esempio le uscite autoradio che vanno alle casse. Tali canali sono amplificati dall'amplificatore interno dell'autoradio.
    I canali low level servono per collegare i canali in uscita dai RCA che non sono amplificati dall'autoradio.
    Questo vuol dire che se tu colleghi delle uscite già amplificate su low level avrai delle distorsioni..perché amplifichi un segnale già amplificato.
    Ora non credo che l'autovox abbia un uscita pazzesca quindi credo non ci siano problemi a collegare come hai già fatto. Ma se vuoi a banco puoi provare a collegare su high level e vedere se va meglio o peggio o uguale

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 211
    Data d'iscrizione : 20.08.18
    Età : 44

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth Lun Dic 31, 2018 7:15 pm

    Se il relè lo metti dall'autoradio il negativo bobina può essere lo stesso dell'autoradio e con un filo da 1.5 mm
    Il negativo da 4mm lo porti diretto dalla batteria al gnd ampli.
    Se il relè lo metti dietro dall'ampli porti il negativo da 4 al gnd ampli e fai un ponticello da 1.5 mm al gbd relè

    Inviato con Topic'it
    Rox81
    Rox81

    Messaggi : 192
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 Lun Dic 31, 2018 8:12 pm

    Beh direi che ci siamo!colgo l'occasione per augurarti un sereno anno a te e famiglia.

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 211
    Data d'iscrizione : 20.08.18
    Età : 44

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth Lun Dic 31, 2018 8:50 pm

    Si scusa dimenticavo...Auguroni anche a te e famiglia...

    Inviato con Topic'it
    Rox81
    Rox81

    Messaggi : 192
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 Lun Dic 31, 2018 9:08 pm

    Prima di staccare tutto mi sono accorto di un problema....sia il pannello dietro che io fronte anteriore DX suonano dimezzati del 50% e forse più. Ho bilanciato l'autoradio,ma non migliora. Forse i due fusibili dell'ampli sono di diverso amperaggio...magari causano loro questa cosa... vabbè,ne riparliamo l'anno prossimo!

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 211
    Data d'iscrizione : 20.08.18
    Età : 44

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth Lun Dic 31, 2018 11:22 pm

    Allora prima di tutto domanda stupida..hai provato la radio e funzionavano tutti e corretti i canali senza ampli?
    Detto ciò, se si verifica bene i collegamenti degli speaker ovvero i comuni siano corretti.

    Eventualmente fai una prova senza ampli e ricordati lo switch da spostare su rear se provi senza ampli...
    Tienici aggiornati

    Inviato con Topic'it
    Maurizio 67
    Maurizio 67

    Messaggi : 117
    Data d'iscrizione : 21.08.18
    Località : Vignola (MO)

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da Maurizio 67 Mar Gen 01, 2019 10:31 am

    Concordo pienamente con Cristiano, solo una precisazione: se vuoi misurare l'assorbimento in
    Ampere va benissimo la pinza amperometrica, e' la piu' comoda pero' deve leggere la corrente
    continua, e non tutte riescono....la maggior parte leggono solo AC perche' fino a pochi anni fa
    le pinze in DC costavano parecchio, oggi i prezzi si sono abbassati, ma sono comunque piu' care.
    Se hai un amico elettricista magari chiedila in prestito.
    Rox81
    Rox81

    Messaggi : 192
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 Mar Gen 01, 2019 10:38 am

    Grazie per i tuoi consigli e grazie anche a Cristiano ! vediamo se nel pomeriggio posso rimettermi a lavoro,devo capire cosa è successo,come mai una linea si sente così bassa e l'altra è perfetta.spero non abbia guastato nulla...Per prima cosa passo tutto in rear e provo le casse senza ampli...vediamo cosa ne esce fuori!se andava tutto liscio non c'era gusto!meglio avevo scoperto qua che dentro la ritmo!

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 211
    Data d'iscrizione : 20.08.18
    Età : 44

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth Mar Gen 01, 2019 11:46 am

    Ciao Maurizio si ho dimenticato di specificarlo che deve essere in DC,
    cmq oggi si trovano a poco prezzo tester che fanno anche pinza AC/DC a 40 euro. Io ne ho preso uno ed è abbastanza valido.

    Per il resto si fai una prova a banco solo con gli speaker e vedi come va...io credo ci sia un collegamento sbagliato nei canali..forse a livello di comuni..

    Inviato con Topic'it
    Rox81
    Rox81

    Messaggi : 192
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 Mar Gen 01, 2019 7:06 pm

    Indovinato!avevo collegato male i negativi e fatto confusione tra L e R. ADESSO suonano 100% tutti 🔊🔊🔊
    Faccio in piccolo riepilogo su alcuni passaggi:
    1) il cavo che collega l'AUX dall'autoradio al relè (85) ha un piccolo fusibile da 2,5A.Va bene?
    2) il negativo del relè (86) l'ho collegato al negativo autoradio. E dal GND dell'ampli ho messo un cavo 4mmq che andrà al negativo batteria
    3) cavo 4mmq per collegare relè (87) al +12v dell'ampli e ponticello al REM
    4) cavo 4mmq per collegare relè (30) al +12v batteria mettendo prima del polo fusibile da 15A

    Domanda:
    Serve piazzare un ulteriore fusibile sul +12v dell'ampli e/o sul +12v che alimenta l'autoradio?da quanto?

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 211
    Data d'iscrizione : 20.08.18
    Età : 44

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth Mar Gen 01, 2019 8:35 pm

    Ciao Rox, si diciamo che dalla descrizione del problema ero abbastanza tranquillo sulla soluzione.
    Risposte ai tuoi punti:
    1 ok, perfetto fusibile 2.5A
    2 ok, va bene come scritto
    3 ok come scritto
    4 ok come scritto
    Alla domanda, allora metti un fusibile da 8A per l'autoradio se non è già presente sulla radio. Di solito c'è gia ma in caso contrario mettilo.

    Da quello che scrivi vuol dire che il relè lo metti dove c'è l'autoradio, la linea è comunque protetta dal 15A in uscita dalla batteria..

    Se hai dubbi sono qui...

    Inviato con Topic'it
    Rox81
    Rox81

    Messaggi : 192
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 Mar Gen 01, 2019 8:55 pm

    E lo So,tu e Maurizio mi avete davvero dato tutte le info per fare un bel lavoro!Adesso il bello sarà posizionare tutto dentro...Sto studiando come fare il pannello per non farlo pesare sulle plastiche e non farlo deformare.Pensavo di far scaricare il peso facendo scendere a DX ed sx due paratie di legno da far poggiare al baule...

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 211
    Data d'iscrizione : 20.08.18
    Età : 44

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth Mar Gen 01, 2019 9:01 pm

    Dai diciamo che è il bello del forum..se riusciamo a farlo decollare...
    E poi è un piacere aiutarci a vicenda e scambiarci opinioni.
    Io e Maurizio cerchiamo di essere molto attivi qui...ci proviamo almeno
    vero Mauri?

    Si se riesci a fare 2 verticali scaricheresti molto il peso e non sarebbe male evitando di rovinare le plastiche di supporto della cappelliera

    Inviato con Topic'it
    Rox81
    Rox81

    Messaggi : 192
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 Mar Gen 01, 2019 9:35 pm

    Siete in gamba davvero,e il forum è un valore aggiunto a questa bella famiglia. Tempo fa non riuscivo a far uscire la.maniglia per togliere i pannelli anteriori. Sul vecchio forum trovai un topic di un utente che spiegava come fare.mi fu molto utile e lo ringraziai. Quel.che si scrive sul forum resta,ecco perché è utile!

    Da.domani inizio a smontare i pannelli e piazzare il fronte anteriore,nel mentre sostituisco i fili perché sono troppo corti,vediamo se riesco a capire che giro vanno sotto al cruscotto
    Rox81
    Rox81

    Messaggi : 192
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 Mer Gen 02, 2019 5:49 pm

    Ragazzi dal 30 del relè (che va diretto alla batteria) volevo mettere un interruttore da 30A in modo da staccare la corrente dall'interno,visto che il relè voglio piazzarlo subito sotto al cruscotto,in un punto aereato e facilmente accessibile. È una cosa fattibile? Ne avevo visto uno del genere ma questo per.costare così poco non mi sembra granché...consigli?


    Impianto Hi-Fi - Pagina 3 20190110

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 211
    Data d'iscrizione : 20.08.18
    Età : 44

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth Mer Gen 02, 2019 7:09 pm

    Ciao, ma guarda più o meno i prezzi sono quelli.
    Se hai voglia e tempo dai un occhiata a questo sito
    https://it.rs-online.com/mobile/
    Loro vendono online tutte cose di elettronica e varie. Non so se ne vendono solo uno.
    Cmq mal che vada quello che hai visto o non accende o spegne ma non fa grande danno. Entra solo il positivo quindi...
    L'unica accortezza per salvaguardarlo, ma anche ino più caro sarebbe la stessa, non azionare l'interuttore con impianto al massimo o tutto acceso. Se tu prima di spegnere per esempio spegni la radio quando riaccendi il carico sarà minimo perche è tutto spento. Così facendo le pastiglie dei contatti non fanno archi di corrente e eviti di sbruciacchiare i contatti ecc ecc
    Resta comunque imperativo che devi mettere il fusibile da 16A

    Inviato con Topic'it
    Rox81
    Rox81

    Messaggi : 192
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 Mer Gen 02, 2019 7:38 pm

    Ok perfetto,era quello che mi serviva sapere!do un occhio al sito ma...cercando nel garage ho trovato questo soo che è 24v. Ha pure una luce ed è da 20A.Credi vada bene lo stesso? Mi dici come.collegare i fili anche per far accendere la lucina?(mhmm...forse per farla accendere si deve portare li il negativo ma la cosa non mi piace...in caso niente lucina!)


    Impianto Hi-Fi - Pagina 3 20190111


    Impianto Hi-Fi - Pagina 3 20190112

    Inviato con Topic'it
    Maurizio 67
    Maurizio 67

    Messaggi : 117
    Data d'iscrizione : 21.08.18
    Località : Vignola (MO)

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da Maurizio 67 Mer Gen 02, 2019 8:22 pm

    Ciao a tutti, quando riesco aiuto volentieri...Tornando al pannello, sicuramente puoi sostenerlo con 2 paratie laterali, sicuramente male non fa... io userei non una paratia vera e propria ma 4 sostegni, diciamo tipo tavolo con 4 piedi, oppure anche 4 barre filettate tagliate alla lunghezza giusta, comunque vedi tu come riesce meglio.
    Per l'interruttore secondo me va bene ma se vuoi accendere la spia un negativo serve....dovrebbe essere: Power alla batteria all'uscita del fusibile, Acc e' l'uscita verso il rele' e Ground va a massa, al negativo.
    Anche se e' a 24v la spia si dovrebbe accendere lo stesso con 12v, magari e' appena un po' meno luminosa.
    Giusto, Cristiano?
    Rox81
    Rox81

    Messaggi : 192
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 Mer Gen 02, 2019 8:51 pm

    Pensavo proprio alle barre filettate,soluzione più facile ma...forse le paratie sono la soluzione migliore per dare più stabilità...vedremo,prima faccio il pannello e poi loro 😊
    Per l'interruttore mi sa che abbandono l'idea della lucina,non mi piace che un cavo così grosso.di corrente passi vicino al negativo...

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 211
    Data d'iscrizione : 20.08.18
    Età : 44

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth Mer Gen 02, 2019 9:19 pm

    Allora guarda..non vorrei mischiare le carte in tavola..ma non si era mai parlato di interruttore..però si può fare tutto con piccome modifiche.

    Allora potresti portare 2 fili piccoli da 1.5 all'interruttore (positivo e negativo per la lucina), con linterruttore piloti il relè. Che quando eccitato alimenterà sia la radio che l'ampli.
    Con l'aux se vuoi senza relè (se ne hai un altro lo puoi usare) piloti il rem dell'ampli. Mentre con la potenza che esce dal rele val +12v dell'ampli...
    Che ne dici?

    Inviato con Topic'it
    Rox81
    Rox81

    Messaggi : 192
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 Mer Gen 02, 2019 9:41 pm

    Si lo So,chiedo venia,sono bravo ad ingarbugliare le cose e a fare confusione...Allora,la mia idea era quella di interrompere il positivo che va al relè in modo tale da.staccare tutto dall'interno dell'auto.Resterebbe la radio alimentata con la sua linea di corrente originale e se dovessi staccare il pannello avrei solo la.musica dal fronte anteriore. Però lo ammetto,io sono molto paranoico sulla sicurezza ecco perché faccio 1000 domande molte delle quali ai più possono sembrare ovvie...Ed ecco perché se mi dite che potrebbe creare problemi lascio perdere!

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 211
    Data d'iscrizione : 20.08.18
    Età : 44

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth Mer Gen 02, 2019 9:54 pm

    No tranquillo...è più che corretto il tuo ragionamento.

    Allora fai come ti ho descritto prima, con l'eccezione che il relè pilotera l'ampli e basta. La radio va per conto suo.
    Ripeto per il controllo del rem puoi anche andare diretto dalla radio all'ampli usando un filo da 1.5mm con l'uscita aux

    Inviato con Topic'it
    Rox81
    Rox81

    Messaggi : 192
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 Mer Gen 02, 2019 10:09 pm

    Domani riguardo l'impianto,adesso ho mio figlio che balla sulla pancia e non riesco neanche a scrivere! Dall'interruttore prendo positivo e negativo usando cavo da 1.5 e...dove li collego?

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 211
    Data d'iscrizione : 20.08.18
    Età : 44

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth Mer Gen 02, 2019 10:12 pm

    Eh ti capisco...anche io sono riuscito ora a far addormentare la mia (2 anni e mezzo)....quando mi vede al telefono non mi lascia vivere...

    Inviato con Topic'it
    Rox81
    Rox81

    Messaggi : 192
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 Mer Gen 02, 2019 10:16 pm

    Ecco mio figlio 2 anni e 2.mesi....ti capisco benissimo!!!!

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 211
    Data d'iscrizione : 20.08.18
    Età : 44

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth Mer Gen 02, 2019 11:15 pm

    Ciao,
    Lo so che è un po piccolo...ma più o meno è quello che puoi fare mettendo l'interruttore con spia.

    Cmq per qualsiasi dubbio chiedi pure...mi fa piacere collaborare.

    Impianto Hi-Fi - Pagina 3 20190110

    Inviato con Topic'it
    Rox81
    Rox81

    Messaggi : 192
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 Gio Gen 03, 2019 6:08 am

    Wow!caspita che schizzo!forse però questo per me è troppo complicato da capire ma.. provioci lo stesso! Mi stampo il tuo schizz e cerco di applicarlo ai componenti e poi scrivo cos'ho fatto...
    Rox81
    Rox81

    Messaggi : 192
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 Gio Gen 03, 2019 7:28 am

    Allora,ho ricopiato il tuo schizzo su un foglio e fatto degli adattamenti:
    Ho preferito non allacciarmi al negativo dell'autoradio ma andare con un cavo diretto alla batteria quindi:
    GND ampli > 86 relè > negativo batteria.

    Per l'interruttore:
    Ground >cavo da 1.5mmq al negativo batteria.
    Acc >cavo 4mmq al 30 relè e alla batteria
    Power >cavo 1.5mmq al 85 relè

    Dei restanti contatti relè l'86 va al negativo batteria e al GND ampli. L'87 relè se ne va al +12v ampli.
    Dell'autovox l'uscita AUX va diretta AL REM ampli.
    Così non si sovracarica l'uscita AUX?forse con l'impianto che abbiamo.fatto prima era più protetta?
    So che sono tante domande....con calma poi mi rispondi,sono curioso di sapere se almeno ho copiato correttamente lo schema!


    Impianto Hi-Fi - Pagina 3 20190114

    Ittore Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 211
    Data d'iscrizione : 20.08.18
    Età : 44

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth Gio Gen 03, 2019 9:10 am

    Ciao, si lo schema va bene.
    Per il ground non lo avevo specificato ma quella disegnata è la dorsale da 4mm e non quella per la radio, che prende il positivo dalla linea radio.
    Al morsetto ACC dal morsetto 30 del relè ci puoi andare con un filo da 1.5mm tanto pilota il relè quindi carico trascurabile.
    (Usi una femmina di faston gialla e metti insieme il cavo da 4 e il cavo da 1.5 e pinzi tutto insieme. Altrimenti fai una giunta con un morsetto vedi tu)
    Per il discorso AUX se vuoi metti un altro relè altrimenti considera che puo pilotare fino a 0.8A, quindi può tranquillamente pilotare il rele di remote dell'ampli.
    Nel primo schema usavamo il relè sull aux perche serviva a pilotare la potenza...diciamo che era una nostra comodità.
    Cmq se vuoi e ti fa stare tranquillo ne metti uno sull'aux, e l'uscita del contatto del rele lo mandi al rem.

    Altrimenti fai come avevamo fatto in prima battuta ossia, fai ponticello tra il +12V e rem così quando attivi l'interruttore accendi l'ampli.

    All'altro modo l'ampli si attiva quando è attiva la sorgente di musica.
    Ma sono finezze.
    Facciamo quello che ti fa sentire più tranquillo.

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 211
    Data d'iscrizione : 20.08.18
    Età : 44

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth Gio Gen 03, 2019 9:10 am

    Ciao, si lo schema va bene.
    Per il ground non lo avevo specificato ma quella disegnata è la dorsale da 4mm e non quella per la radio, che prende il positivo dalla linea radio.
    Al morsetto ACC dal morsetto 30 del relè ci puoi andare con un filo da 1.5mm tanto pilota il relè quindi carico trascurabile.
    (Usi una femmina di faston gialla e metti insieme il cavo da 4 e il cavo da 1.5 e pinzi tutto insieme. Altrimenti fai una giunta con un morsetto vedi tu)
    Per il discorso AUX se vuoi metti un altro relè altrimenti considera che puo pilotare fino a 0.8A, quindi può tranquillamente pilotare il rele di remote dell'ampli.
    Nel primo schema usavamo il relè sull aux perche serviva a pilotare la potenza...diciamo che era una nostra comodità.
    Cmq se vuoi e ti fa stare tranquillo ne metti uno sull'aux, e l'uscita del contatto del rele lo mandi al rem.

    Altrimenti fai come avevamo fatto in prima battuta ossia, fai ponticello tra il +12V e rem così quando attivi l'interruttore accendi l'ampli.

    All'altro modo l'ampli si attiva quando è attiva la sorgente di musica.
    Ma sono finezze.
    Facciamo quello che ti fa sentire più tranquillo.

    Inviato con Topic'it
    Rox81
    Rox81

    Messaggi : 192
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 Gio Gen 03, 2019 10:12 am

    Ok tutto chiaro tranne questo passaggio...

    "se vuoi e ti fa stare tranquillo ne metti uno sull'aux, e l'uscita del contatto del rele lo mandi al rem"

    Ho un altro relè quindi la cosa si può fare ma...mi dovresti spiegare come collegare esattamente i contatti di questo secondo relè: 30-87-86-85 (dai li possiamo giocare al lotto!)

    Altra cosa...spegnendo l'interruttore si stacca pure l'autoradio (è fin qui ok) ma...si spegne pure l'alimentatore!l'interruttore cioè taglia la corrente anche l'alimentatore,quindi una volta montato in auto stacca tutta la corrente dalla batteria e a tutti i servizi?

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 211
    Data d'iscrizione : 20.08.18
    Età : 44

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth Gio Gen 03, 2019 12:35 pm

    No..c'è qualcosa che non va...l'interruttore comanda solo l'ampli. Perche la radio ha la sua alimentazione separata.
    Noi interrompiamo il relè che comanda l'ampli. Facendo così hai modo di ascoltare la radio anche senza accendere l'ampli...

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 211
    Data d'iscrizione : 20.08.18
    Età : 44

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth Gio Gen 03, 2019 12:41 pm

    Per il discorso rem metti il relè vicino all'ampli e colleghi così

    Impianto Hi-Fi - Pagina 3 20190111
    In modo che la radio e l'ampli sono indipendenti e l'aux comanda tramite relè il rem...senza rischindi carichi..

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 211
    Data d'iscrizione : 20.08.18
    Età : 44

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth Gio Gen 03, 2019 12:42 pm

    Ovviamente tutto con filo da 1.5 mm^

    Inviato con Topic'it
    Rox81
    Rox81

    Messaggi : 192
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 Gio Gen 03, 2019 2:10 pm

    Avrò incasinato qualcosa al solito mio 😁 Stasera controllo tutto è vediamo se trovo l'errore. Adesso è chiaro lo schema del.secondo relè!Intanto prima di pranzare sono riuscito a sagomare la.mensola: 2 mm di multistrato marino e vai col tango!


    Impianto Hi-Fi - Pagina 3 20190115


    Impianto Hi-Fi - Pagina 3 20190116


    Impianto Hi-Fi - Pagina 3 20190117

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 211
    Data d'iscrizione : 20.08.18
    Età : 44

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth Gio Gen 03, 2019 3:57 pm

    Si dai un occhiata...
    Bella la cappelliera...ottima scelta del compensato marino..
    Cosa fai gli dai una verniciata o lo rivesti solo in tessuto??

    Inviato con Topic'it
    Rox81
    Rox81

    Messaggi : 192
    Data d'iscrizione : 21.08.18

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da Rox81 Gio Gen 03, 2019 6:58 pm

    Allora...trovato l'errore: prima era:

    Da 30 relè ad Acc interruttore
    Da 85 relè a Power interruttore

    Così non andava.Appena spegnevo l'interruttore mi staccava tutto,pure l'autoradio e l'alimentazione di rete

    Adesso ho invertito i contatti così:

    Da 30 relè a Power interruttore
    Da 85 relè ad Acc interruttore

    Una volta spento l'interruttore la radio resta accesa (suona così il solo fronte anteriore),l'alimentazione di rete resta accesa e si stacca l'ampli e quindi il pannello,perfetto!
    Solo...ad ampli staccato la luce dell'ampli resta accesa...è normale?

    Il pannello lo fodero con qualche tessuto,prima gli farò delle griglie artigianali per evitare di sfondare i woofer. Nel.vecchio la nello.che feci gli misi della rete a griglia comprata nel ferramenta!

    Inviato con Topic'it
    ritmoabarth
    ritmoabarth

    Messaggi : 211
    Data d'iscrizione : 20.08.18
    Età : 44

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da ritmoabarth Gio Gen 03, 2019 7:16 pm

    La luce intendi quella dell'interruttore?
    Allora devi invertire ancora un filo..perche la luce deve essere accesa ad ampli acceso...

    Inviato con Topic'it

    Contenuto sponsorizzato

    Impianto Hi-Fi - Pagina 3 Empty Re: Impianto Hi-Fi

    Messaggio Da Contenuto sponsorizzato


      La data/ora di oggi è Dom Mag 16, 2021 4:43 pm